Daniel Liljeberg

Member since: Wednesday, 26 August 2015
Last login: 2 weeks ago
Profile viewed: 766 views

No Rank
Points: 0

Daniel Liljeberg posted a comment on RAD Studio 10.2.2 Released Today 9 months ago

Wait what. I really have tried to find the good things about C++ Builder and not focus on the bugs, the sometimes wonky UI, features one is missing from other modern IDE's etc. But, still no Android services for C++ Builder (this was added to Delphi

I second this question. Interesting with almost a month and no reply to the question.

Daniel Liljeberg created a new topic ' Unable to "Install" bpl after building' in the forum. 3 years ago

I have a large project group I'm in the process of updating from C++ Builder 2010 to Seattle. So quite a jump :)
I have run into several issues and managed to solve them all but yesterday I scratched my head a bit. On project builds a bpl used by other parts of the system. After some minor code tweaks it compiles fine but when I right-click the project to "install" the bpl I get an error message saying
The procedure entry point @[email protected][email protected]@TComponent could not be located in the dynamic link library TranslationTools.bpl
TComponent is part of the VCL library if I remember correctly so I'm trying to figure out what the issue here is and how to solve it. Has something in the way bpl's are constructed changed so it's expecting something that didn't use to be there or what?
As said it compiles just fine, but just in case here are the settings for the include and lib paths.
Include: $(BDSINCLUDE)\windows\vcl;$(BDSINCLUDE)\windows\vcl\design
Lib: $(BDSLIB)\$(PLATFORM)\$(Config);$(BDSLIB)\$(PLATFORM)\Release\psdk

Read More...