Lance Rasmussen

Member since: Wednesday, 02 April 2014
Last login: 3 months ago
Profile viewed: 388 views

Your Rank: 93
Points: 1

Lance Rasmussen created a new topic ' 10.2.3 ISO clean install problem' in the forum. 3 months ago

I spun up a brand new VM with Windows 10 Enterprise. Installed RAD STUDIO 10.2.3 from the ISO image.

<p style="font-size: 12.16px;">
I received several access violations in package loading that seem to stem from Livebindings and/or REST.

So now on startup, the following design time packages are disabled for me to run Delphi.

<p style="font-size: 12.16px;">Emb REST Backend

<p style="font-size: 12.16px;">Emb Rest - Lib Components (Designtime)

<p style="font-size: 12.16px;">LiveBinding Expression Components FireDac

<p style="font-size: 12.16px;">LiveBindings Expresss Components DBExpress.

<p style="font-size: 12.16px;">

<p style="font-size: 12.16px;">I had tried a test and cloned my 10.2.2 VM and then applied the same installer and there wasn't these issues. So there is something off when doing a clean install.

<p style="font-size: 12.16px;">

Read More...

Lance Rasmussen created a new topic ' Tokyo 10.2.3 and Livebindings/REST packages prob' in the forum. 3 months ago

I spun up a brand new VM with Windows 10 Enterprise. Installed RAD STUDIO 10.2.3 from the ISO image.

I received several access violations in package loading that seem to stem from Livebindings and/or REST.

So now on startup, the following design time packages are disabled for me to run Delphi.

Emb REST Backend

Emb Rest - Lib Components (Designtime)

LiveBinding Expression Components FireDac

LiveBindings Expresss Components DBExpress.



I had tried a test and cloned my 10.2.2 VM and then applied the same installer and there wasn't these issues. So there is something off when doing a clean install.

Read More...

Lance Rasmussen created a new topic ' Documentation suggestion for Wiki / Installing' in the forum. 3 months ago

I am on subscription and renewed last month. I installed the 10.2.3 update to Tokyo and when I ran the IDE, I got stopped saying my subscription expired and can't run this version. WTH??
So I checked the License Manager and it said it expired this Feb. Hmmm. Let me click Update in the License Manager to see if I just need to pull in the updated license info. No joy, still same. So this required a contact with EMB. The gentleman I spoke verified that I did indeed renew, but verified the licensing system didn't get updated. He updated and I'm back running.
What I would suggest is a step in the documentation that suggests that if you are updating to 1 - Verify that your installed license states your subscription is current and if not, contact EMB before uninstalling old program and installing update.

Read More...

Nevermind - I had copied over the fixed browsing path from the installation notes.... over my Library paths, not browser. Fixed and works on both Ubuntu and RHEL.

I followed using Ubunto and the release of Tokyo. I received an error compiling the console app. "ld-linux.exe error: cannot find -lrtlhelper_PIC"