Jako G46659

Member since: Monday, 18 September 2017
Last login: 4 weeks ago
Profile viewed: 279 views

No Rank
Points: 0

Jako G46659 replied to the topic 'Forums unusable' in the forum. 4 weeks ago

Jako wrote: I have it on good authority

Remy wrote: Which is who exactly?

The exact same person you got your confirmation from. (*Cough*)

Read More...

Jako G46659 replied to the topic 'Forums unusable' in the forum. 1 month ago

Unfortunately I have it on good authority that the old forums are definitely gone and not coming back. It was taking up too much time to constantly fix. They are aware people have a big dislike for the community forums but it is all they have available at this point in time.

Not good news I'm afraid. This is going to have a huge impact on collaboration. It seems things are going backwards instead of progressing. :-(

Read More...

Jako G46659 replied to the topic 'forums.embarcadero.com is down AGAIN!' in the forum. 1 month ago

These new community forums are terrible:

  • No way to get to the root of the forums, it always redirects to "Recent" when you try to select the root.
  • I do not see any forum groupings. No way to quickly zoom in on the topics I am interested in.
  • A whole page to show 10 topics! Even have to scroll down to see all 10.
  • Just to post here I have to play a mini game a few times each try? And then it expires within a few seconds and need to play it all over again.
  • Click next... wait... scroll down 10 more... click next... wait... scroll down 10 more... click next.... *Argh!!!*
If Embarcadero/Codegear is trying to discourage developer participation/discussion/questions then they are doing a good job.

I no longer actively develop in Delphi (my boss decided that he had enough and we are moving on), but I love Delphi and still like to pop in and participate. These community forums are just too unwieldy. I imagine the community will eventually just give up. Participation will shrink down and eventually go silent and be forgotten...

Read More...

Jako G46659 replied to the topic 'forums.embarcadero.com is broken - AGAIN!' in the forum. 5 months ago

Yeah, my XanaNews refuses to connect. It keeps going red but I cannot figure out why. It does not show the error. Tried Tools->Test->Logging but nothing happens.
My boss has decided Delphi has to go. Fed up. All Delphi dev suspended with immediate effect. Re-evaluating our tools and cost/effort required to rewrite in something else. So I am not going to be on the forums much anyway.

Read More...

Jako G46659 replied to the topic 'McKeeth's statement of future direction' in the forum. 7 months ago

Strange. This topic, and only this topic, refuses to open for me when using Firefox. Works from IE.
But yeah, it does seem like Embar is saying "If you end your subscription we will cut off your access to your existing paid-for products." Better download them all and back up before you end your subscription.
Also, he says that the community portal is well received. That is big news to me and everybody else I know. The community portal sucks! The CAPTCHA is extremely annoying and obviously does not work since there is spam on here already. The topics are way too broad and has no focus. Good luck trying to find anything you are looking for. End up with pages and pages of "next..." button clicks if you try a search. Click...wait...click...wait...click...wait... Argh! It needs at least a lot more focused sub-forums.

Read More...

Jako G46659 replied to the topic 'forums.embarcadero.com - error' in the forum. 7 months ago

Back up! :-)

Read More...

Jako G46659 replied to the topic 'forums.embarcadero.com - error' in the forum. 7 months ago
Jako G46659 replied to the topic 'forums.embarcadero.com - error' in the forum. 7 months ago

In addition, the Delphi Wiki seems to be down as well.

Read More...

Jako G46659 replied to the topic 'forums.embarcadero.com - error' in the forum. 7 months ago

Tuesday 21st. Still down. I now suspect their server is completely kaput. Or maybe they just can't be bothered.

Read More...

Jako G46659 replied to the topic 'forums.embarcadero.com - error' in the forum. 7 months ago

Still down. Contacted them. They are aware of the issue and investigating. Currently no ETA but may take up to 24 hours, I was told.

Read More...

Jako G46659 replied to the topic 'forums.embarcadero.com - error' in the forum. 8 months ago

I called them again. Seems they were unaware.

Read More...

Jako G46659 replied to the topic 'forums.embarcadero.com - error' in the forum. 9 months ago

I reported this issue to Embarcadero by phone this morning as well.
By thy way, I really dislike this community site. The categories are way to broad, and the annoying captcha you have to enter each time is obviously not doing anything to stop spam, just frustrate me.

Read More...

This is interesting but does not take into account the device being rotated while the dialog is on screen.