Deeplogica

Member since: Monday, 07 August 2017
Last login: 5 months ago
Profile viewed: 578 views

No Rank
Points: 0

Embarcadero are working on the fix. IN the meantime to resolve the issue, revert back to xCode 9.2 and compile for SDK 11.0.

This has fixed it for me.

Read More...

Hi all
I am getting this error suddenly after installing the SDK11.3 for iOS
[DCC Error] E2597 ld: file not found: /System/Library/Frameworks/UIKit.framework/Frameworks/DocumentManager.framework/DocumentManager for architecture arm64

Can anyone tell me how to resolve it please? I have no idea what this Document Manager is!
I cannot build ti iOS at all now!

Thanks

Read More...

Deeplogica created a new topic ' Trap the tap on a tMediaplayer' in the forum. 5 months ago

Hi
I have a video which plays full screen, however I can't seem to trap the tap on the video to allow the user to stop or pause etc.
Any ideas or demos?

thanks!!

Read More...

Deeplogica created a new topic ' Segmentation fault (1,1) when rotating android with TmediaPlayer' in the forum. 5 months ago

Hi All

I have a VERY simple app - in fact one of the demos - It has a tmediaplayer on it and I run a video streaming from http. When I rotate the phone I get the segmentation (1,1) error and the app crashes.
The only code in the app is to load the filename and play the video.
Thanks for any help!

Read More...

Deeplogica created a new topic ' Segmentation fault (1,1) when rotating android with TmediaPlayer' in the forum. 5 months ago

Hi All

I have a VERY simple app - in fact one of the demos - It has a tmediaplayer on it and I run a video streamed from an http source. When I rotate the phone I get the segmentation (1,1) error and the app crashes.
The only code in the app is to load the filename and play the video.
Please help anyone!
thanks!!

Read More...

Deeplogica created a new topic ' URGENT: Unable to launch Mobile App' in the forum. 1 year ago

Hello


I am running Delphi XE7 on a mac in parallels (Windows 7), however when I try and build the mobile app, I get an error stating:

[DCC Error] E2597 PATH_MAX = 1024

[DCC Fatal Error] F2588 Linker error code: 1 ($00000001)


this is the hint that shows:


[DCC Hint] H2596 Linker command line: "C:\Program Files (x86)\Embarcadero\Studio\15.0\bin\ld.exe" -o .\iOSDevice\Debug\Project1 -e __ZN8Project114initializationEv -dead_strip -ios_version_min 7.0 -syslibroot \\Mac\Home\Documents\SDKs -F \\Mac\Home\Documents\SDKs\System\Library\Frameworks -F \\Mac\Home\Documents\SDKs\System\Library\PrivateFrameworks -L "c:\program files (x86)\embarcadero\studio\15.0\lib\iOSDevice\Release" -exported_symbol _dbkFCallWrapperAddr -exported_symbol ___dbk_fcall_wrapper -exported_symbol [email protected] -exported_symbol _TMethodImplementationIntercept -exported_symbol ___rsrc_* -exported_symbol ___rstr_* -sdk_version 7.1 -arch armv7 -lcompiler_rt -filelist .\iOSDevice\Debug\Project1.lnk


When I try and run the simulator I get the following error:

Screen_Shot_2017-08-07_at_12.06.34.png



I have tried to move the SDKs to a shorter path on my mac, to no avail.


Please be so kind as to guide me in the right direction so that I can at least get my app started! At the moment I cannot do anything!


Thanks!!



Read More...