Michael W38217

Member since: Saturday, 13 May 2017
Last login: 3 months ago
Profile viewed: 67 views

No Rank
Points: 0

Michael W38217 replied to the topic 'Installation Fails due to No Delphi License' in the forum. 3 months ago

I have gone through the complete uninstall steps, but I still cannot proceed.
Thanks,
Mike

Read More...

Michael W38217 replied to the topic 'Installation Fails due to No Delphi License' in the forum. 3 months ago

I hope that this doesn't show up twice...
First, thank you for your reply. I tried to do a complete uninstall, but either I missed something or my system is really messed up. I now cannot install at all. It says "A previous version of RAD Studio 10.2 was found on your system that needs to be uninstalled first. Do you want to remove all RAD Studio 10.2 entries from your registry? Yes/No"

When "Yes" is selected, the Uninstall button is grayed out.
When "No" is selected, the Uninstall button is grayed out.

Read More...

Michael W38217 replied to the topic 'Installation Fails due to No Delphi License' in the forum. 3 months ago

Thanks very much for your reply. They help that I have been getting from Embarcadero is somewhat lacking, I'm afraid. I tried a complete uninstall, but either I missed something or my system is more messed up than most. After a complete uninstall, and attempting to install I get an error that I cannot move forward from. It says "A previous version of RAD Studio 10.2 was found on your system that needs to be uninstalled first. Do you want to remove all RAD Studio 10.2 entries from your registry? Yes/No"

When "Yes" is selected, the Uninstall button is grayed out.
When "No" is selected, the Uninstall button is grayed out.

I have no idea as to where to go from here. Any ideas?
Thanks!
Mike

Read More...

Michael W38217 created a new topic ' Installation Fails due to No Delphi License' in the forum. 4 months ago

I sure hope that someone can help. I am so frustrated. I have an active subscription that is good until July 2018. I have been using C++ Builder Tokyo since it came out, and received a notice of release 3. I downloaded release 3 and when I try to install it, I get a message saying that it wants to uninstall my current version. Fine. I then get a notice saying "Existing License found. The following RAD Studio 10.2 license was found on your system. C++ Builder XE8 Professional Named User (Upgrade from XE4 or later) and a box to Use existing license". I click Install, and says "Installing Main Application Files..." Then a bunch of registry messages, and then it asks me to enter a valid Embarcadero serial number. OK, I guess. So I dutifully copy/paste (or enter carefully by hand, asked my wife and son to enter it, etc.) the license information. And my EDN information. I then get a message saying "No valid license information found for Embarcadero(r) Delphi 10.2. Now I don't know if it's because I only have C++ Builder or what, but I cannot get past this. I have tried all the suggestions that I could find. The license manager reflects that I have a valid license, and all the information checks out. I have tried looking for a separate download for just C++ Builder, but I cannot find that. Does anyone know why I can't install the latest version? Please please please HELP! Thanks!!!

Read More...