Milan Vydareny

Member since: Thursday, 09 March 2017
Last login: 9 hours 57 minutes ago
Profile viewed: 322 views

No Rank
Points: 0

Milan Vydareny replied to the topic 'InterBase 2017 Developer Edition Won't Start' in the forum. yesterday

Perhaps you didn't read my previous posting, where I said that I had determined the cause of the problem and fixed it.

And, of course, I might rhetorically ask the same question of you: Why are you wasting your time telling me how to go about solving a problem that is already solved?

Read More...

Milan Vydareny replied to the topic 'InterBase 2017 Developer Edition Won't Start' in the forum. yesterday

Thanks for your long response. I have two full commercial licenses for Interbase Server deployed on production servers. So I understand licensing well.

It turns out that the difficulty occurs because of a buggy installation script. Once I discovered the problem, the fix was easy. My Interbase Developer Edition now runs happily on my development workstation without regard to RAD Studio or any other related software. I have a fully licensed version of RAD Studio Enterprice, BTW. I restart it manually just before beginning to work on any projects that need it.

I have no intention of increasing my already over-burdened work-day by adopting Firebird.

Thanks for your input and have a great day.

Milan

Read More...

Milan Vydareny created a new topic ' InterBase 2017 Developer Edition Won't Start' in the forum. yesterday

I have installed Interbase 2017 using the RAD Studio 10.2.3 configuration tool. It says the installation was successful. I have also checked the licensing manager that tells me that the license for InterBase 2017 Developer Edition is Registered and activates InterBase 2017 Developer IDE. I'm not sure what the "IDE" in this case means, but that's what it says.

When I attempt to start the server using InterBase Manager, the following appears in the log file:

PHOENIX (Client) Sun Sep 16 13:11:24 2018 Guardian starting: C:\Program Files (x86)\Embarcadero\InterBase2017_gds_db\Interbase2017\bin\ibserver.exe

PHOENIX (Server) Sun Sep 16 13:11:25 2018
NO DATABASE NAME 
Registration file error: [SLM_CreateManager2] Warning Generated (7005) 

PHOENIX (Client) Sun Sep 16 13:11:26 2018 C:\Program Files (x86)\Embarcadero\InterBase2017_gds_db\Interbase2017\bin\ibserver.exe: terminated because of startup errors (2)

The "PHOENIX" in the messages refers to the name of my workstation, and in no way has anything to do with Firebird. I have never installed Firebird on any machine I use.

Can anyone explain what I need to do to get this to work? Frankly, it has cost me nearly two days of time and I'm not happy about either the quality of Embarcadero documentation or their installation procedures.

Many thanks,

MV

Read More...

Had some technical problems viewing the original Webinar. Is there going to be a replay posted somewhere? If so, when can I plan to view it?Thx,MV

Milan Vydareny created a new topic ' TListView Footer Text Live Bindings' in the forum. 6 months ago

I have not been able to use Live Bindings to connect a Data Generator source field to the Text property of a TListView Footer. This is because I can't seem to locate a Live Bindings entry for the TListView item.

Can someone explain to me how this operates?

Read More...

The readme.txt file in the patch contains suggested backup commands that use a forward slash rather than a backward slash. This will not work on a Windows machine. The user must change the forward slashes to backward slashes; the commands then execut

Good grief. My posting about a typo has a typo in it! There seems to be no way to edit postings.

I had the same reaction. I think it's a type and should be "now."