David O17638

Member since: Wednesday, 31 August 2016
Last login: 2 weeks ago
Profile viewed: 151 views

No Rank
Points: 0

David O17638 created a new topic ' Tokyo 10.2.3 Certificate error' in the forum. 2 weeks ago

I am continually getting a certificate error popping up in the IDE.
Is this a general issue or just me?



Read More...

David O17638 replied to the topic 'Tokyo 10.2.3. Cannot compile any projects' in the forum. 3 months ago

It ended up being "Controlled folder access" in Defender. I have turned it off for now and will work on the exclusions later.

Read More...

David O17638 created a new topic ' Tokyo 10.2.3. Cannot compile any projects' in the forum. 3 months ago

I have installed Tokyo 10.2.3 and now cannot compile any projects:

[dcc32 Fatal Error] PictureCollection.pas(1): F2039 Could not create output file 'C:\Users\Public\Documents\Embarcadero\Studio\19.0\hpp\Win32\PictureCollection.hpp'

It appears Delphi cannot write to any of the output folders. I have checked folder permissions and can write to all the folders. I have also tried running Delphi in Administrator mode and disabled all anti-virus and anti-malware with no luck..

Any ideas what is going on here?

Read More...

Starbug thanked David O17638 in topic Delphi 10.2.3 5 months ago
David O17638 replied to the topic 'Delphi 10.2.3' in the forum. 5 months ago

Brilliant. The support pages are all missing:
supportforms.embarcadero.com
Hmmm...can’t reach this page...

Read More...

David O17638 replied to the topic 'Delphi 10.2.3' in the forum. 5 months ago

Thank you. Contacted support and a mobile support serial number has been issued. I wish that had been mentioned in the dispatches, would have saved a lot of time.

Read More...

David O17638 replied to the topic 'Delphi 10.2.3' in the forum. 5 months ago

It is no longer there after I did a complete reinstall from the 10.2.3 ISO.

Read More...

David O17638 replied to the topic 'Delphi 10.2.3' in the forum. 5 months ago

Thanks, I will contact support.

Read More...

David O17638 replied to the topic 'Delphi 10.2.3' in the forum. 5 months ago

Yes, the only platforms I see are Windows 32, 64 and OS X.
Funnily enough, the platforms and extensions manager can no longer be found. Used to be a link of the welcome page...

Read More...

David O17638 replied to the topic 'Delphi 10.2.3' in the forum. 5 months ago

Thanks for the reply. I have never had starter edition, only pro.
Startup says Delphi 10.2.3 Pro registered.

Help, about says:
Installed Updates: Delphi 10.2 and C++ Builder 10.2 Update 3
Installed Products: Embarcadero Quality Insight ???
Product Information: Embarcadero Delphi 10.2

License says: Delphi 10.1 Berlin Professional Named User Upgrade from XE6 or later,
This License Activates:
Delphi XE8 Professional
Delphi 10.1 Berlin Professional
Delphi 10.2 Tokyo Professional
InterBase XE7 ToGo Edition 1 User
InterBase XE7 Developer IDE
InterBase 2017 ToGo Edition 1 User
InterBase 2017 Developer IDE

Read More...

David O17638 thanked Starbug in topic Delphi 10.2.3 5 months ago
David O17638 created a new topic ' Delphi 10.2.3' in the forum. 5 months ago

Inclusion of mobile support in Delphi and C++Builder Professional Edition.

Where? I have installed, uninstalled and reinstalled 10.2.3, both the ISO and web installer. Still no sign of Android or IOS as platforms. What do I need to do to get the mobile stuff going?

Regards,
Dave.

Read More...

David O17638 created a new topic ' Delphi 10.2.3' in the forum. 6 months ago

I have installed Delphi 10.2.3 Pro which apparently now includes the mobile add on pack stuff, but I cannot see how to enable any of this. The only platforms I see are Windows 32, 64 and OS X. This was installed with the web installer over 10.2 (I believe).

How do I get IOS and Android platforms enabled?

Cheers.

Read More...

David O17638 replied to the topic 'Berlin 10.1 Debugging' in the forum. 2 years ago

Many times...

Read More...

David O17638 replied to the topic 'Berlin 10.1 Debugging' in the forum. 2 years ago

Thanks, but still jumps into System unit, vcl.xxx etc...

Read More...

David O17638 created a new topic ' Berlin 10.1 Debugging' in the forum. 2 years ago

[color=#000000; font-family: Calibri; font-size: medium]Is there any way of stopping the debugger from jumping into system units when an exception occurs? It would be nice to stick to the units in my project when debugging rather than running through seemingly endless ASM loops.[/color]
Regards,
Dave.

Read More...

David O17638 created a new topic ' Berlin 10.1 Project Manager Tree' in the forum. 2 years ago

A unit (not a form) in a project will not show in the project manager tree. I have removed it from the project and re-added with no change (many times). I can ctrl-click a reference to it to open it from another unit, but that can be a pain. Other units show up fine. The unit is in the same folder as the others.
What is the likely issue here?

Regards,
Dave.

Read More...

David O17638 created a new topic ' Berlin 10.1 TFrame' in the forum. 2 years ago

[color=#000000; font-family: Calibri; font-size: medium]Frames in my projects behave very badly. Changes to frames often do not propagate to the placed frames, and if they do, they often ignore anchors. I often have to delete the frame from the project, then re-add and re-place. Sometimes I have to kill and restart the IDE after changes to a frame because of exceptions in the IDE. These seem random.[/color]
Is this a bug or am I doing something wrong?
Regards,
Dave.

Read More...