Borja

Member since: Friday, 11 September 2015
Last login: 6 years ago
Profile viewed: 3,091 views

Your Rank: 27
Points: 106

Stephen T12007 thanked Borja in topic Where is dcc64? 6 years ago
Borja replied to the topic 'Where is dcc64?' in the forum. 6 years ago

There is a bug in the web installer. If you use the offline installer (30514 Delphi and C++Builder 10.1 Berlin ISO) the compiler is correctly installed.
There is another workaround for the web installer. Create a support case if you need that workaround

Read More...

Borja replied to the topic 'Can't compile anymore since change of domain' in the forum. 6 years ago

I would try to run the IDE as administrator (right-click over the shortcut and click over "Run as administrator")

Read More...

Borja replied to the topic 'RAD Studio 10.1 Install Fails - Can't find DXSetup' in the forum. 6 years ago

You are welcome. Actually you can extract the .iso file on your hard disk with programs like 7zip or WinRar or use some virtual dvd drive. That way you don't need to burn the disc.

Read More...

Borja replied to the topic 'RAD Studio 10.1 Install Fails - Can't find DXSetup' in the forum. 6 years ago

Have you tried to use the offline installer from 30514 Delphi and C++Builder 10.1 Berlin ISO as a workaround?

Read More...

Borja replied to the topic 'error c06d007d' in the forum. 6 years ago



As a general advice I suggest you to download the latest version of the SQLite driver from http://sqlite.org/2016/sqlite-dll-win32-x86-3130000.zip and copy it to C:\Windows\Syswow64. Be also sure that there is no other sqlite3.dll on your computer, because it could be the one that is loaded and that could be provoking the issue.

Read More...

Borja replied to the topic '10.1 Berlin WebInstaller Internal Server Error' in the forum. 6 years ago

Are you still having this error? If so, please create a support case at www.embarcadero.com/support

Please note that the same license cannot be used by 2 different developers.

Read More...

Borja replied to the topic 'Delphi XE8 android debugging stops at launch app' in the forum. 6 years ago

Try this:
a. open projectb. Run | Parameters... , in Parameter fileds add -autolaunch
c. debug

Read More...

Borja replied to the topic 'Demo Application - MultiViewDemo has error ?' in the forum. 6 years ago

If you want to submit a bug report use the Quality Central: quality.embarcadero.com

Read More...

Borja replied to the topic 'new projects, Form2 instead of default Form1' in the forum. 6 years ago

This means that there is an existing a project in your default project folder (usually C:\Users\\Documents\Embarcadero\Studio\Projects) that uses the Form1 (probably Unit1.pas)

Read More...

Borja replied to the topic '10 Seattle Update 1 ISO Install Error' in the forum. 6 years ago
Borja replied to the topic 'IOS 9.2 SDK is missing includes' in the forum. 7 years ago

Did you remove the iOS 9.2 SDK from your IDE (under Tools->Options) and from your hard disk (C:\Users\\Documents\Embarcadero\Studio\SDKs) before recreating the SDK after applying the hotfix?

Read More...

Borja replied to the topic 'IOS 9.2 SDK is missing includes' in the forum. 7 years ago

This hotfix should solve your issue:
http://cc.embarcadero.com/item/30456

Read More...

Borja replied to the topic 'Unable to deploy app to an ipad mini via usb' in the forum. 7 years ago

You won't be able to deploy an app to an iOS device if you don't have a Mac computer. That is an Apple requirement.

Read More...