Welcome, Guest
Username: Password: Remember me

Tokyo 10.2 Rad studio cant deploy to iOS devices.

Posts 1 to 5 of 5
4 days 13 hours ago #9038
err=Unable to install package. (e8000067)

When do you release a STABLE patch for xcode 8.3.3? Why dont give a solid response to your customers? I need to deploy my app. How many time i must wait for you?
Log in to reply.
3 days 11 hours ago #9098
I can deploy to IOS device using XCode 8.3.3 and Delphi 10.2
Internet says error may be from trying to deploy 64-bit app to 32 bit device. Is that it?
Log in to reply.
3 days 10 hours ago #9101
No, is a 64 bits device. Seems like today Apple block Xcoide 8.3.3 versions and can only deploy using XCode 9 (not supported for Tokyo). That start to be a nigthmare. If idera dont start to be expeditive and send a patch a day or two after that changes that tools will become unusable.
Log in to reply.
11 hours 12 minutes ago #9206
Does it have to do with this problem?
https://forums.embarcadero.com/thread.jspa?threadID=251972&tstart=0
"I believe I have found the cause of the problem. Our linker is writing the full version number of the SDK (10.3.1) from Xcode 8.3.3 into the executable, Apple is expecting 10.3. You can override this in the project options - Project | Options | Delphi Compiler | Linking | Option pass to the LD linker -sdk_version 10.3"
Log in to reply.
10 hours 28 minutes ago #9209
Does it have to do with this problem?
https://forums.embarcadero.com/thread.jspa?threadID=251972&tstart=0
"I believe I have found the cause of the problem. Our linker is writing the full version number of the SDK (10.3.1) from Xcode 8.3.3 into the executable, Apple is expecting 10.3. You can override this in the project options - Project | Options | Delphi Compiler | Linking | Option pass to the LD linker -sdk_version 10.3"

Yes, Steve share this via email.
I dont test that , im using XCODE 8.2.1 and waiting for a stabel solution from embarcadero.
Log in to reply.
Moderators: Carlos Perez