Hinweis

The forum is in read only mode.

  • Seite:
  • 1

THEMA: AdMob not working with Tokyo 10.2.3

AdMob not working with Tokyo 10.2.3 4 years 1 month ago #14472

Hello,

the first time I use the BannerAd in Tokyo 10.2.3 in one of my latest Android App.
I've created an AdMob profile and use the correct UnitID.

If I start the app the onDidFail event tells me in german "Anzeige konnte nicht geladen werden: 1" (advert can not be loaded: 1)
If I take a look at the Android Device Monitor then it tells me:
"The Google Mobile Ads SDK will not integrate with Firebase. Admob/Firebase integration requires the latest Firebase SDK jar, but Firebase SDK is either missing or out of date"

The problem is, I use the actual libraries. I've reverted system files to default and all libraries are listed correctly:
et al, google-play-services-ads-7.0.0.dex.jar

Rad Studio generates also the correct manifest entry:
<meta-data android:name="com.google.android.gms.version" android:value="7095000" />

What could be the problem?
  • Seite:
  • 1
Moderatoren: April Anne