InterBase for Mac Now Supports Tiger, Leopard

Posted by on in Blogs
The developer edition of InterBase for Mac have been updated to support Tiger and Leopard.
Tags: InterBase


Comments

  • Guest
    Lori Olson Friday, 14 March 2008

    Is this a different version than the one that shipped with 3rdRail?

  • Guest
    Lori Olson Friday, 14 March 2008

    That would explain why I was having trouble running it ;-) I'll download and give it another go!

  • Guest
    Sriram B Friday, 14 March 2008

    Craig,

    the release is only for the Developer Edition. Other Editions have not been updated, including Trial.

    Lori,

    This is the same version of the InterBase Developer Edition that ships with 3rdRail 1.1, supporting Tiger and Leopard developers/users.

  • Please login first in order for you to submit comments
  • Page :
  • 1

Check out more tips and tricks in this development video: