SubVersion client from the IDE

1

Hi there,

Trying to get the Subversion client to Work from inside the IDE (following the guidelines from the README file (c:\Program Files (x86)\Embarcadero\Studio\19.0\bin\subversion\) and the online guidelines from embarcadero .

I am using:

TortoiseSVN 1.9.5, Build 27581 - 64 Bit , 2016/11/26 09:18:58
Subversion 1.9.5, -release

as client and have updated the above "subversion" folder content  according to the guidelines from embarcadero told to do.

Still SubVersion is very unstable - it throws exceptions or just crashes all the time.

There is nothing wrong with the Subversion installation - it works fine outside the IDE (in the explorer, total commander,...etc )

Pls is there any workaround, hints to follow ??

 

 

 

 

 

Responses (2)
  • Accepted Answer

    Friday, April 13 2018, 01:16 AM - #Permalink
    0

    Same error. I tried installing newer version an I tried to set the SvnDllDir in the registry, without success. When I try commit something, I get an access violation error. Any idea/solution?

    The reply is currently minimized Show
  • Accepted Answer

    Friday, June 02 2017, 07:14 AM - #Permalink
    0

    I am using the same Subversion/Tortoise setup with C++ Builder 10.2 Pro, so I'm interested in a solution.

    Did you try setting SvnDllDir in the registry instead of changing the DLLs in C:\Program Files (x86)\Embarcadero\Studio\19.0\bin\subversion? If so, what is the registry path for string value SvnDllDir? It isn't obvious where this should be in my installation.

     

    The reply is currently minimized Show
Your Reply

Please login to post a reply