Getit -- LifeTrak Move -- Berlin 10.1

0

I tried to run the LifeTrakPas demo and it won't discover the LifeTrak Move device.

Yet the LifeTrak is paired to the development PC show up when scanned by the BTLE component.

I can't test with Berlin 10.2 since Getit is empty and I have not seen a fix yet.

 

Has anyone been able to run the LifeTrak demo successfully yet ?

 

Clark

Responses (7)
  • Accepted Answer

    Thursday, April 20 2017, 09:22 PM - #Permalink
    0

    Tried again since Getit was working but the LifeTrak device was never detected even though it could pair with the android device.

     

    Clark

    The reply is currently minimized Show
  • Accepted Answer

    Tuesday, April 11 2017, 11:30 AM - #Permalink
    0

    Hi Clarke,
    We are still working on getting all the IoT components added to the GetIt Package Manager for 10.2 and should have this issue resolved soon.

    Regards,
    Sarina

    The reply is currently minimized Show
  • Accepted Answer

    Tuesday, April 11 2017, 10:27 AM - #Permalink
    0

    FYI -- Here is what I am still seeing from Gitit today.

     

    2017-04-11_10-23-36

    The reply is currently minimized Show
  • Accepted Answer

    Monday, April 10 2017, 05:53 PM - #Permalink
    0

    See that the Getit package manager  now seems to have all the packages show up in 10.2.

    They won't install yet but at least it is a step closer.

     

    The reply is currently minimized Show
  • Accepted Answer

    Friday, April 07 2017, 08:43 PM - #Permalink
    0

    Deployed on Android and still had a discovery error.  Let me know when you think Getit will be working with 10.2 please.

    Found that 10.1 has problem when using sensors that seems to be resolved in 10.2.  But in 10.2 I can't access the Getit items I need such as LifeTrak move support.

     

    Clark

     

    The reply is currently minimized Show
  • Accepted Answer

    Friday, April 07 2017, 05:24 PM - #Permalink
    0

    Sarina,

    I am using W10.  I will try to deploy to Android per your suggestion.

    Thank you for the help.

     

    Clark

     

    The reply is currently minimized Show
  • Accepted Answer

    Thursday, April 06 2017, 01:52 PM - #Permalink
    0

    Hi Clarke,

    We are still in the process of getting the IoT device components added to the GetIt Package Manager for 10.2.

    What version of Windows are you using? Have you tried deploying the demo to Mac, iOS or Android?

    http://docwiki.embarcadero.com/IoT/en/LifeTrak_Move_Watch

     

    Regards,

    Sarina

     

    The reply is currently minimized Show
Your Reply

Please login to post a reply