EMS Setup Issue

0

Dear All,

I'm having issues installing and setting up EMS Server for development purposes. 

I recently bought the Enterprise version of Tokyo C++ Builder 10.2.3. 

After the purchase, I dl'd the web installer and did basically the default installation, and have had much success in building a great VCL program but now I'm ready to move on to bigger projects.

So I followed the exact instructions on the wiki at: http://docwiki.embarcadero.com/RADStudio/Tokyo/en/Configuring_Your_EMS_Server_or_EMS_Console_Server_on_Windows

In going through the wizard, I am never presented with step 4 "Database Creation" and when I get to the end and click finish in the wizard, I get "An error occurred when trying to load your Interbase license..."

I have two instances of Interbase running, XE7 and 2017, both are developer versions, neither work for EMS setup. 

I have not done anything other than install the product and then try the EMS Setup. 

So it seems that I don't have a licensed version of Interbase for EMS to work. 

How is that possible if I did the default install of the product, isn't it included so that EMS can be used both in development and production? 

Is there a place I can dl the XE7 version needed for EMS?  

Can anyone advise as to what I need to do to get it up and running?

Thank you in advance.

Best regards,

-Paul

  • Accepted Answer

    Friday, April 13 2018, 10:13 AM - #Permalink
    0
    The reply is currently minimized Show
  • Responses (0)
    • There are no replies here yet.
    Your Reply

    Please login to post a reply.........