Cannot launch registrations wizard after installation is complete

1

After installation of radstudio10_2_esd.exe (choosing "I have a trial licence") the registration manager tries to launch, but returns to Licence Manager screen stating that no valid licence has been found. Pressing yes recycles this window, with no option of interacting or pointing the app to the trial licence.

Responses (4)
  • Accepted Answer

    Thursday, April 20 2017, 08:00 AM - #Permalink
    0

    No, this is a fresh install of the trial downloaded from the website. This is a new laptop so RAD has never been installed on this machine. I reached out to embarcadero, but am still having this error as it currently stands. FWIW, I'm running Windows 10 64-bit.  Any known issues there?

    The reply is currently minimized Show
  • Accepted Answer

    Thursday, April 20 2017, 01:56 AM - #Permalink
    1

    Hi,

    - Similarly, that you already have installed other versions of rad? In this case, You must first enter a new license number, and only then do the new installation.

    Thanks.

     

    The reply is currently minimized Show
  • Accepted Answer

    Wednesday, April 19 2017, 11:35 AM - #Permalink
    1

    Were you able to solve this problem? I'm having the same issue. I have received my email, but at no point in the installer am I prompted to enter a license and the only option when relaunching the installer is to uninstall radstudio.

    The reply is currently minimized Show
  • Accepted Answer

    Monday, April 03 2017, 03:38 AM - #Permalink
    1

    Have you received your License information by email?
    Trial version must have a trial license.

    Contact with Embarcadero and expolain this problem.

    The reply is currently minimized Show
Your Reply

Please login to post a reply